SeeMySites.net Forum Index
FAQFAQ    SearchSearch
SeeMySites.net
Discussion and support for our stuff.
 
SeeMySites Home
Search found 61 matches
SeeMySites.net Forum Index
Author Message
  Topic: Forums Moved!
jeremy2

Replies: 0
Views: 1877

PostForum: LightLoader   Posted: Mon Jan 22, 2007 7:32 pm   Subject: Forums Moved!
Since this is the only one that any (real) person posts to, I figured I would put the link here: https://www.forums.seemysites.net . I got sick of modding phpBB and having my changes lost, so I have moved ...
  Topic: Question by your forum
jeremy2

Replies: 1
Views: 1396

PostForum: LightLoader   Posted: Sun Jan 21, 2007 1:09 am   Subject: Question by your forum
If you want to purchase advertising on this site, PM me and we can talk. There is no "advertising" section on this forum.
  Topic: Successfuly upload, but iFrame returns error
jeremy2

Replies: 4
Views: 2352

PostForum: LightLoader   Posted: Sat Jan 20, 2007 5:03 pm   Subject: Successfuly upload, but iFrame returns error
Actually, it should read \r\n\r\n (note the duplication of the "\r\n" at the end)if you really want to comply with the standards.
  Topic: upload rate to slow
jeremy2

Replies: 9
Views: 3519

PostForum: LightLoader   Posted: Sat Jan 20, 2007 5:44 am   Subject: upload rate to slow
Alright - I've got a very primitive demo working on my OS X server and my shared Linux server. As I've hinted before, I'm redoing all the code. And for two reasons:
I'd like Lightloader to work a l ...
  Topic: upload rate to slow
jeremy2

Replies: 9
Views: 3519

PostForum: LightLoader   Posted: Sat Jan 20, 2007 1:30 am   Subject: upload rate to slow
Ok, I've spent more time on this problem this evening than I aught, but I think I may have gotten it figured out. I believe the reason for the slower upload is the following line in upload.cgi:

s ...
  Topic: upload rate to slow
jeremy2

Replies: 9
Views: 3519

PostForum: LightLoader   Posted: Sat Jan 20, 2007 12:55 am   Subject: upload rate to slow
Ok, fine. Just for you guys, I am learning more about PERL so that I can hopefully write a better upload script than the one which is currently being used. However, there are absolutely no promises ...
  Topic: upload rate to slow
jeremy2

Replies: 9
Views: 3519

PostForum: LightLoader   Posted: Fri Jan 19, 2007 10:38 pm   Subject: upload rate to slow
I'm not about to write a PHP extension or patch, though. That is most certainly too much work.
  Topic: Successfuly upload, but iFrame returns error
jeremy2

Replies: 4
Views: 2352

PostForum: LightLoader   Posted: Fri Jan 19, 2007 10:37 pm   Subject: Successfuly upload, but iFrame returns error
Try putting this near the beginning of the script:

print "Content-type: text/html\r\n\r\n";

Let me know if this works. Thanks Smile.
  Topic: upload rate to slow
jeremy2

Replies: 9
Views: 3519

PostForum: LightLoader   Posted: Fri Jan 19, 2007 10:31 pm   Subject: upload rate to slow
Unfortunately I do not have any idea why it is slow. I wish I could fix it presently but I am the middle of a couple of client things and making some other JavaScript libraries which will be released ...
  Topic: Unable to upload using lightloader
jeremy2

Replies: 18
Views: 7760

PostForum: LightLoader   Posted: Wed Jan 10, 2007 5:23 am   Subject: Unable to upload using lightloader
The IE7 problem has been fixed. I have no idea why it was doing what it was doing as I have not been able to reproduce it elsewhere, but I did change the code so that it should display the same in al ...
  Topic: Great work :)
jeremy2

Replies: 1
Views: 1561

PostForum: LightLoader   Posted: Fri Jan 05, 2007 4:29 pm   Subject: Great work :)
Thank you for your kind words.
  Topic: not working with xampp
jeremy2

Replies: 3
Views: 2195

PostForum: LightLoader   Posted: Thu Jan 04, 2007 9:24 pm   Subject: not working with xampp
Smile Thanks.
  Topic: not working with xampp
jeremy2

Replies: 3
Views: 2195

PostForum: LightLoader   Posted: Thu Jan 04, 2007 2:05 am   Subject: not working with xampp
I did a Google search for your error and came up with this thread on another forum: https://www.apachefriends.org/f/viewtopic.php?t=22189 . It looks like the suggested solution here should solve your ...
  Topic: not working
jeremy2

Replies: 4
Views: 2612

PostForum: LightLoader   Posted: Thu Dec 28, 2006 3:51 pm   Subject: not working
First of all, there is no reason to be short with me. You are getting a lot of help for free. The problem is that your server is not configured to use PERL for the extension CGI. You are going to n ...
  Topic: not working
jeremy2

Replies: 4
Views: 2612

PostForum: LightLoader   Posted: Wed Dec 27, 2006 6:51 pm   Subject: not working
If you can see the upload.cgi file, you are not using the stylesheet (the CSS file) that is included. I am going to have to have an error message in order to help you. Please consult your error logs ...
 
Page 1 of 5 Goto page 1, 2, 3, 4, 5  Next
All times are GMT
Jump to:  

Powered by phpBB © 2001, 2005 phpBB Group